Selecting photos to use in Movie Maker is not working correctly | Video Creating and Editing | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Selecting photos to use in Movie Maker is not working correctly
February 27, 2014
11:24 pm
Avatar
Barbara Eaton
Member
Members
Forum Posts: 38
Member Since:
August 16, 2012
sp_UserOfflineSmall Offline

Sure hope you can help. This is my first time to use Live Movie Maker. I have used Photo Story before, so pretty much know what’s going on. I edited all photos in Picasa, exported them, opened MM, selected the photos to be used in MM. Here’s the problem:If I select 20 photos, I get one whole filmstrip of jpg 1. The next filmstrip is all jpg. 2 and so on.I’m not getting 20 photos like I should be, to work with. What could possibly be wrong? I hope I explained this clearly enough?

February 28, 2014
12:28 pm
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Barbara,  I think you’re just not accustomed to the MovieMaker screen.  The ‘filmstrip’ (I call it a Timeline, MM calls it the Storyboard) is time sensitive – so even if you import a single picture, it will be stretched out to represent the length of time it appears in your movie.  If you select a picture, click the Video Tools->Edit, and change the duration to 1second instead of the default 7, then it will take up less space on the storyboard.

You can also control how much space a picture or video takes up by adjusting the magnification in the lower right corner.

Try it and let us know. 

February 28, 2014
2:13 pm
Avatar
Barbara Eaton
Member
Members
Forum Posts: 38
Member Since:
August 16, 2012
sp_UserOfflineSmall Offline

Thanks for the reply. You’ve bailed me out again! I did what you said: selected my photos then on the Storyboard, each photo took up a whole line. I clicked the Video Tools, Edit and changed the duration from 7 to 1, and noticed that they actually look like a film strip. So, I’m good. Thank you so much!

While I was waiting on your reply, I kept trying to solve this puzzle. I am borrowing a friends laptop because it has MM on it. I am logged in under “Guest”. I notice that when I switched user and logged in under her name, the photos all lined up nicely, as they should, w/o me changing the default setting. So, I thought I had solved the problem…then I heard from you. I thought the problem was because I was logged in as a guest. Wonder why this is?

Anyway, thanks so much for the reply.

Until I hit another SNAG…have a good day!Wink

March 2, 2014
8:43 pm
Avatar
Barbara Eaton
Member
Members
Forum Posts: 38
Member Since:
August 16, 2012
sp_UserOfflineSmall Offline

Well, “Up Jumped the Devil”. I thought I would be able to get through this project w/o having to ask more questions, but have hit another snag. I have 2-3 videos I would like to use in the MM Project mentioned here. After I started working with my photos in MM I noticed that the videos were imported as  single photos. I do not know how to fix this. In Picasa, I R-clicked on one video and selected “locate on hard drive” It took me to an icon. When I click on this, a message pops up saying “Day4.MOV is not a valid WIN 32 application”. That doesn’t tell me anything. When I r-click on that icon and select ” Open with Quick Time Player”, the video opens and plays just fine. I went to the export folder and these videos are just photos. Hope there is an easy fix.

 

Also wanted to ask if you could shed any light on the 2 aspect options. Which one should I select? I will be making a DVD to be played on a large screen TV. I’m assuming this is what this has to do with.

As always, thanks in advance.

March 4, 2014
3:53 pm
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

If you Exported the movie – that’s probably the problem.  The default setting for Exporting movies using Picasa is just to export the first frame.  You really don’t need to use Export for movies at all, but if you do make sure to check the box to export full movie.exportmovie.PNGImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
22
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 150
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1065
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2047
Posts: 6814
Newest Members:
Barbara Sargeant, Timothy Clark, Judy Reel, Liz Milford, MaryJane Navarro, Joanne ODonnell
Moderators: Jim Guld: 0
Administrators: MrGeek: 424, MrsGeek: 2811, Craig Biles: 0, David Carr: 1