Nexus 7 resurrected | Smartphone / Tablet Forum | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Nexus 7 resurrected
January 30, 2015
4:29 pm
Avatar
MrGeek
Admin
Forum Posts: 452
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

A couple of weeks ago, I got a system update message on my old Nexus 7 tablet. 

Cool, I thought. Android 5 Lollipop! 

So, I went ahead. I was plugged in and had a good Internet connection. Everything seemed fine. Then I got an “error” message. The update failed. No explanation. When the unit rebooted, it looked like it was going to start, but just showed the color swirl forever.

I did what I always do. Google it. I found I was not the first to get this message or have this problem. Misery loves company, and I had plenty of both. Understandable solutions were in short supply, though.

I learned there is a safe mode or “fastboot” mode on the Nexus. You hold the power button and the down-volume button until a screen comes up that says Start. The volume button works to select between recovery mode, restart bootloader, or start. Recovery mode sounded good to me, but dumped me on a screen that said No command. I had a bricked Nexus 7. Bummer.

I tried several websites with obscure directions requiring eye of newt, toe of frog, and various incantations to no avail.  I downloaded several files and unzipped them. I ran some utilities, but nothing made any sense to me.

I gave up and moved on to other things for a while.

Today the weather was unfit for anything, so I figured I would take another stab at it. Persistence pays.

I found a Nexus Root Toolkit online that sounded good. Here is the LINK.  The website said the tool could do everything I needed and more. What did I have to lose? I downloaded the toolkit and let it run. It came up with several screens with instructions that actually made sense. Better yet, after going through the process, I now have a working tablet! The steps involved are different depending on what problem you need fixed or what upgrades you want to do. 

I don’t think I did anything wrong when I first decided to upgrade the tablet. Sometimes these things just happen. Thankfully, there are people who can help, if you just know how to ask.

Helping Travelers to Plan, Preserve, and Share their Travels

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
guppy1: 82
Member Stats:
Guest Posters: 402
Members: 1342
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2379
Posts: 7839
Newest Members:
Judy Merrell, Michal Parker, Peggy George, Elaine Phillips-Stork, Delores Miller
Moderators: Jim: 0
Administrators: MrGeek: 452, MrsGeek: 3260, Craig Biles: 0, David Carr: 1