Contacts Gone from Samsung Phone | Smartphone / Tablet Forum | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Contacts Gone from Samsung Phone
March 31, 2021
2:20 pm
Avatar
Alice J W Anderson
Member
Members
Forum Posts: 5
Member Since:
August 7, 2016
sp_UserOfflineSmall Offline

              Here’s a problem I’d love your comment (or help) on.  Yesterday morning I went to call someone on my Samsung S-7 phone.  When I pushed the green PHONE icon, my phone’s number was there, but it also said “there are no contacts”.   So I pushed the orange CONTACTS icon, and that was also empty.

              I went and looked up the number of the place I was trying to call and entered it.  After I put in all the numbers, the word for the place came up, just like it would have done if I had gone into Contacts or Phone to make the call.  But if I search for the name the phone does not find it.

              Later in the day I happened to be in the car, with phone connected via Bluetooth.  Just as a mater of interest I looked at “Phonebook” on the car’s dashboard.  My contacts were there. 

              I have turned off the phone (power off) and left it for a few minutes, but still no contacts show on the phone.

              BUT, if I go to the orange MESSAGE icon on the phone, and look for contacts there, everything is OK.  They are all there.

              So big questions are; What happened, and Is there a way to get those contacts to reappear in the PHONE and CONTACTS to make it easier to make a phone call?

              Thanks,

Alice

PS just about the same thing happened on my Samsung S-9 a couple months ago, although I never thought to try the looking in MESSAGE area of phone or trying the car.

April 2, 2021
11:55 am
Avatar
MrsGeek
Admin
Forum Posts: 3100
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Contacts are convoluted. There are multiple apps where you can view contacts as well as multiple locations where they can be stored. I have found it to be more of an investigation to figure out contacts, no simple answers. 

I’m so glad you say that “if I go to the orange MESSAGE icon on the phone, and look for contacts there, everything is OK.  They are all there.” So – that means they are somewhere. 🙂

I make sure to store my contacts in the Google cloud via my Google account. That way I can access them via any device, including just going to contacts.google.com on my computer. On my phone, they show up in the Blue contacts icon and in the phone contacts, and in the orange contact icon because I”ve set the default to my Google account.

In your Orange contact icon (that’s the Samsung app) let’s see what account is storing your contacts:

  1.  Open the orange contacts app (Samsung)
  2. Go to the top – you should see your face (or just a bubble with your initials) at the top
  3. tap the 3-line menu at left and you should see the account being viewed. It may say “All contacts” or it may say “Phone” or it may say “Google … yourname@gmail.com” Whatever it says, tap on that to see all the possible choices
  4.  My recommendation is to select your Google account and make sure all your contacts ARE in your Google account. If most of your contacts are just on the Phone – that’s a problem – lose the phone, lose your contacts. 
  5. If your contacts are stored in your Samsung account, that may be an issue as well because Samsung has announced that they are shutting down some of their cloud storage features. I have read that contacts should not be affected by this change however – so it’s just good to know if you’re using Samsung cloud for your contacts. Here’s their announcement.

In any case – whatever is showing up in your orange contacts app should be showing up in your green phone app under contacts. I can’t see a way to control that.

Let me know what you find under #3 above – what account is being used for your contacts in the orange contact app?

April 5, 2021
10:18 am
Avatar
Alice J W Anderson
Member
Members
Forum Posts: 5
Member Since:
August 7, 2016
sp_UserOfflineSmall Offline

Thanks for the help.  Here’s my report on step 3 above.  In the Orange Contacts App, I do see my picture, name and phone #.  This is where it currently says “No contacts”.  I don’t see a three line menu on the left.  I do see the 3 dots on the right of the Google Search window at top of page.  Choices there are Manage contacts, Verizon Cloud, Profile sharing, settings and help.  Within the manage contacts option there was a default storage location which was set to PHONE.  I changed that option to now be Google (2 days ago).  There is also a choice within Manage Contacts to sync them.  I have pushed that button a few times and it gives me a time that it last did the sync.  But, still no contacts show up in the Orange Contacts App, or the Green Phone App.  Luckily they do remain in the Messages App (Orange). 

Secondary question here, do the colors on icons signify something, like orange=Samsung? or is it somewhat random – what the developer selected.

April 10, 2021
9:41 am
Avatar
MrsGeek
Admin
Forum Posts: 3100
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

I can’t find any official info on the orange vs blue, but in my experience orange = Samsung, blue = Google but just for the Contacts app. Both Samsung and Google messages apps are Blue. (whoever is trying to confuse us is doing a good job!!)

It was good for you to change your default contact storage from Phone to Google. There should also be an option to convert phone contacts to Google. It would sure be helpful to see your screens – If you’re interested in joining me in a zoom call, as a member you get one call free. Let me know and I’ll send you an email to set it up.

April 16, 2021
8:17 am
Avatar
Alice J W Anderson
Member
Members
Forum Posts: 5
Member Since:
August 7, 2016
sp_UserOfflineSmall Offline

Sorry for the delay in reply.  Suddenly things got really busy.  Yes, I’d love to zoom and share views of my screen.  I believe you have my e-mail to set things up. 

One additional comment is that since contacts disappeared from PHONE and CONTACTS I have added a couple new contacts based on calls I have made or received.  These also do not show up in either PHONE or CONTACT, but they do show up in the contact portion of MESSAGES.

Thanks,

Alice

April 17, 2021
1:48 pm
Avatar
MrsGeek
Admin
Forum Posts: 3100
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Alice and Charlie,

In our screenshare meeting today, we couldn’t find the permissions setting for your Phone app. 

I found another way to get to it (at least on my phone) so give this a try:

  1. Open the phone app
  2. tap the 3-dot menu in upper right and choose settings
  3. Scroll to the bottom and Tap About Phone (this is about the phone app, not the main About Phone 🙂
  4.  Tap the i in the upper right – for Info
  5. You should see Permissions a little ways down.
  6. Does it have permissions for Contacts?

This IS quite a puzzle!

Let me know.

Meanwhile – since you installed the Google Contacts app, you can just start there rather than the phone app. Open contacts, find the person you want to call, tap the phone icon to call them.

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 11
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
guppy1: 81
Member Stats:
Guest Posters: 402
Members: 1256
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2262
Posts: 7482
Newest Members:
Edward Lunt, Michal Parker, Karen Mann, Lanny Book, Keith Murphy, Cecilia Phillips
Moderators: Jim: 0
Administrators: MrGeek: 447, MrsGeek: 3100, Craig Biles: 0, David Carr: 1