What is blocking my connection to wi-fi in RV parks? | Hello and General Learning Questions | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
What is blocking my connection to wi-fi in RV parks?
October 11, 2017
2:25 pm
Avatar
Kathy Martin
Member
Members
Forum Posts: 9
Member Since:
July 3, 2016
sp_UserOfflineSmall Offline

When using my Android phone, I get this message typed out below Confused(I tried to post a screenshot, but no-go) and don’t know what to do to get around it? Please help me or direct me to instructions on how to get around this frustrating message.

Thanks, Kathy Martin

 

!

Your connection is not private

Attackers might be trying to steal your information from http://www.google.com (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_AUTHORITY_INVALID

 Automatically send some system information and page content to Google to help detect dangerous apps and sites. Privacy policy.

RELOAD

ADVANCED

October 11, 2017
3:34 pm
Avatar
MrGeek
Admin
Forum Posts: 424
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

This is a fairly common message and we see it most often using the Chrome browser. It has to do with security certificates websites often need to be security compliant. 

Does it work in other locations or with cellular data?

I saw a couple of possible solutions. Check that your time is correct. 

Is there an option at the bottom left hand side that says something like “Proceed unsafely”? What do you get if you tap Advanced?

Helping Travelers to Plan, Preserve, and Share their Travels

October 11, 2017
6:07 pm
Avatar
Kathy Martin
Member
Members
Forum Posts: 9
Member Since:
July 3, 2016
sp_UserOfflineSmall Offline

The cell phones still work with our data packages.  Unfortunately, I cannot remember what happens when we tap the Advanced button. Since we are no longer in an area where this happens, I can’t try it.  I do remember that when I did hit tap, there was nothing to lead me to be able to connect.  The time on my phone?  It is correct.

October 12, 2017
10:08 am
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

fyi – to post a screenshot, assuming you are using a computer:

  1. the screenshot must be on your hard drive somewhere
  2. While creating a message here – click the “Upload Attachments” button that is below your message
  3. That opens another box with an “Add files” button at the lower left, click that
  4. Find the screenshot file, select it and OK, then click Start Upload
  5. It will show up miniature in your message, but anyone can click it to see the full size. See my example below:

reset.pngImage Enlarger

sp_PlupAttachments Attachments
October 12, 2017
10:35 am
Avatar
Kathy Martin
Member
Members
Forum Posts: 9
Member Since:
July 3, 2016
sp_UserOfflineSmall Offline

I am using a Mac.  I see no “Upload Attachments”.  I see a “Insert/edit image”, but don’t understand the box that opens (Source, Image Description, Dimensions??).  Can I send the screenshot to an email address?

October 12, 2017
11:06 am
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

hmmm – I’ll have to check that on my Mac

So, here is the screenshot that you emailed to me.connection-not-private.pngImage Enlarger

And, here’s what I found on my Mac, the upload attachment is there – you must have an open message editor, then look down below it.

Mac-upload-attachments.JPGImage Enlarger

As for your question, I’ll let Jim get back to you on that.

October 12, 2017
11:13 am
Avatar
Kathy Martin
Member
Members
Forum Posts: 9
Member Since:
July 3, 2016
sp_UserOfflineSmall Offline

I clicked “Add Reply”.  I looked below, and I do not see the “Upload attachment”.  Weird.  Below the message box (where I am typing now), I see the gray bar with a “p” on the left side.  The next box is “Smileys”, then next box is “Options”, then a grayed out heart and This topic has subscriptions. The Cancel and Submit Reply below that.  Wonder where that Add Attachment is???

October 17, 2017
12:52 pm
Avatar
Kathy Martin
Member
Members
Forum Posts: 9
Member Since:
July 3, 2016
sp_UserOfflineSmall Offline

Any solutions on what I can do to connect when I see the Error message?

October 18, 2017
10:56 pm
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Kathy,

Regarding the lack of the Attachment button – thanks for the follow up! I looked into it and noticed an error in a setting on our side that only allowed attachments from admin users. I’ve changed that setting now and the Attachments button should now be available to you. 

As for the WiFi issue – that message has something to do with the SSL certificate for the owner of the WiFi hotspot. Often the certificate is showing as expired because the date on your computer is wrong. If that is not the case, then I would try:

  1. using a different browser (if you’re using Chrome, try Internet Explorer or FireFox
  2. ask the owner of the hotspot (the campground?) if they know what is going on with their certificate?
  3. If you’re confident that the owner of the hotspot is legit, then click the advanced tab and whatever is offered to continue anyway, ignoring the certificate error …
  4. Here is an article that goes into detail on all the possible causes: https://usefulpcguide.com/1666…..t-private/
October 19, 2017
11:00 am
Avatar
Kathy Martin
Member
Members
Forum Posts: 9
Member Since:
July 3, 2016
sp_UserOfflineSmall Offline

Thank you Chris!  I will keep this for the future when we are in a campground where we have this issue.  And now, I will go to the article.  Thanks again!

p.s.  I see the “Upload Attachments” button now.  🙂

October 21, 2017
8:09 pm
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline
Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
24
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 150
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1065
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2047
Posts: 6814
Newest Members:
Barbara Sargeant, Timothy Clark, Judy Reel, Liz Milford, MaryJane Navarro, Joanne ODonnell
Moderators: Jim Guld: 0
Administrators: MrGeek: 424, MrsGeek: 2811, Craig Biles: 0, David Carr: 1