using hotspot for printer | Hello and General Learning Questions | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
using hotspot for printer
July 26, 2020
3:25 pm
Avatar
Pat & Chuck Lowman
New Member
Members
Forum Posts: 1
Member Since:
September 27, 2017
sp_UserOfflineSmall Offline

I recently purchased a HP 4in1 home printer.  After several frustrating hours trying to get it set up, I took it back to Best Buy for help.  After 20 min their tech asked what wifi I was using and I told him that I use the hotspot on my Iphone.  He said that is the problem.  The new HP’s will not connect to a phone hotspot.  Have you ever heard of such a thing?  Trying hard to find a Brother but there has been a real shortage on home printers since Covid 19.  Any suggestions?  TIA

July 29, 2020
5:48 pm
Avatar
MrsGeek
Admin
Forum Posts: 3014
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

No – I’ve never heard of that.

Unless … you’re trying to print from your phone, that doesn’t work because it’s kind of a circular reference. Both the device you’re printing from and the device you’re printing to need to be on the same Wi-Fi network. If the phone IS the Wi-Fi network, it can’t connect to itself.

I did a little googling and found this, maybe it will help

——————————————————————————-

Mobile hotspot does not have much bandwidth to support printer communication, So it is not recommended to connect your printer using the mobile hotspot. Please try few steps mentioned below.

  • 1. Go to control panel.
  • 2. Go to network and the internet.
  • 3. Go to network connections.
  • 4. In related settings, go to “Change adapter options”
  • 5. Right click on “wireless network connection” and go to properties.
  • 6. Click “Configure and then Advance
  • 7. In properties, “802.11n Preamble”, selected, select value “mixed mode” And click ok and click done

Also, you can print using wireless direct.

Refer this article to know more information about printing using wireless direct.

—————————————————————————————

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 26
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
guppy1: 81
Member Stats:
Guest Posters: 402
Members: 1202
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2186
Posts: 7263
Newest Members:
David Lieb, Patricia Larko, norman lange, Jimmie S. Walters, Paula Rainey
Moderators: Jim Guld: 0
Administrators: MrGeek: 430, MrsGeek: 3014, Craig Biles: 0, David Carr: 1