Error Message related to "video decryption" | Hello and General Learning Questions | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Error Message related to "video decryption"
April 12, 2017
6:56 pm
Avatar
James Lettenmaier
Guest
Guests

 I have been experiencing a problem viewing videos. If I attempt to view tutorial videos by going through the “Tutorial Videos” – “Videos” link, every video I try to view provides the same error message “The video is encrypted and we do not have the keys to decrypt it”. However, if I go to “Member login” and select videos through the “Video Categories – Learn Hear”, I am able to view any video I select with no issue.
Can you please help me address this issue of not being able to view videos when going through the “Tutorial Videos” link?
 

April 12, 2017
8:02 pm
Avatar
MrsGeek
Admin
Forum Posts: 2921
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

That is really odd.

I have no clue – both menus lead to the exact same videos on the exact same pages. So, how about if I just give you a direct link to a video? Like 469. Link list of albums  Does that play OK? 

When things are completely unexplainable like that, I say try Rebooting. 

Let me know.

April 13, 2017
11:18 am
Avatar
MrGeek
Admin
Forum Posts: 428
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

I think it may possibly be a browser issue because I have a similar problem with a completely unrelated website.

When I click a link using Chrome Browser (my preferred web browser), the link does not work. If I use Microsoft Edge Browser, it works fine.

I contacted their support and did not get a resolution.

BTW, the links on our website work fine for me. Weird, but worth a try.

Helping Travelers to Plan, Preserve, and Share their Travels

April 19, 2017
6:54 pm
Avatar
James Lettenmaier
Guest
Guests

Hello.  Thank you for the response.  The link to the video provided did not work.  I have tried accessing the videos from a different web browser.  By using Google Chrome instead of Internet Explorer I am able to access the videos with no issue.  Thanks for the help.  

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 18
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 158
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
guppy1: 76
Member Stats:
Guest Posters: 402
Members: 1162
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2126
Posts: 7061
Newest Members:
Raymond Roberts, Heather Kraafter, Sara Lake, Ann Canary, Ronald Whalin, Robin Seaver
Moderators: Jim Guld: 0
Administrators: MrGeek: 428, MrsGeek: 2921, Craig Biles: 0, David Carr: 1