Picasa from Win 8.1 | Photos | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Picasa from Win 8.1
January 15, 2014
10:18 pm
Avatar
Roxie Marston
Member
Members

Teachers
Forum Posts: 118
Member Since:
July 13, 2010
sp_UserOfflineSmall Offline

I have switched to 8.1 from 7.  When I try to share a photo in blogger I get “You must be connected to the Internet to use this feature.” But. I am connected to the Internet.  Happens with IE and Google.  Chrome is not working at all.  If it is a firewall or antivirus problem I do not know where to allow blogger.  Criitical now…time to post a Maestro blog!!

January 16, 2014
11:34 am
Avatar
MrsGeek
Admin
Forum Posts: 2823
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Not sure exactly what you’re doing to “share a photo in blogger”  When you’re in Blogger.com you’re on the web, Windows 7, 8, or even Macintosh won’t matter.  If you’re talking about the Blog This! button – there is a known problem right now, Google is working on it.  The Blog This! button doesn’t work at all – it just gives a Error 503!

Are you using the technique we reviewed in your last forum post?  i.e. Using Picasa to upload the picture to Google+ photos, then viewing the photo in Google+ and right-click copy URL. Then going to your blog and “Insert Image” “From Web” then paste the picture URL you just copied.

January 16, 2014
9:37 pm
Avatar
Roxie Marston
Member
Members

Teachers
Forum Posts: 118
Member Since:
July 13, 2010
sp_UserOfflineSmall Offline

Chris,

I put 8.1 on this computer with the help of iYogi, the techs I use…about 2 wks ago.  Later they fixed it to also use the classic version with a start button.  I can switch back and forth between 8.1 with tiles and the classic version.  Obviously classic looks like 7.

When they loaded Picasa I suggested to not load Google+.  If this is my problem, “you do not have an Internet connection” then I will put Google+ on.  In fact…I was about to decide to get Google+ again.  So…how do I find it?

 

I discovered this lack of Internet prob. when I put picasa pics in the tray and punched share. In just Picasa the tray is loaded, and then Share is clicked, and the pic or collage is loaded and then I select the embedded line. I do not get this far to see the URL embedded. No Internet connection..message.

 

Yes…after you wrote, in order to get pics into the blog I did right click on a Google+ pic, copied the url, and used the insert feature in blogger.  I actually liked it better.  It also reduced those white spaces that I seemed to leave.

 

Picasa thinks I do not have an internet connection!  Frown

 

Questions: 

 Where do I find Google+ to get it back?

Is this the problem causing me to get this error message, “You do not have an Internet connection.”  I am using Picasa 3.9.

 

Feel no pressure…I just got pictures from Indio!!  In two weeks we have the SEA rally.

RoxieConfused

 

January 16, 2014
9:45 pm
Avatar
Roxie Marston
Member
Members

Teachers
Forum Posts: 118
Member Since:
July 13, 2010
sp_UserOfflineSmall Offline

Chris…I wrote an elaborate explanation and did something and cannot find the send button in this forum.  Doing this to see if I can send from here.  Should if I added correctly!

January 19, 2014
4:07 pm
Avatar
MrsGeek
Admin
Forum Posts: 2823
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

I also got that message a couple of times.  Picasa has released some updates lately and they are wreaking havoc.  One day it’s fixed, the next it’s not.  Make sure you have the latest build (I’m showing 3.9.137 build 81) and, you may need to reboot your computer.  Mine is working now.  

Here is a page of help on installing Picasa on Windows 8.  I don’t think there’s any specifics there that applies to you, but you may want to take a look.

January 19, 2014
4:29 pm
Avatar
Roxie Marston
Member
Members

Teachers
Forum Posts: 118
Member Since:
July 13, 2010
sp_UserOfflineSmall Offline

Thanks Chris…..I was about to write when you wrote.  (I did watch the Smartphone webinar this afternoon!)

Yes…I have Picasa 3.9 137 (81 build).  My computer gets rebooted every night if not before.   I now have a dsl line, and have used a “borrowed wifi” and my MiFi.  Just a minute ago I got this same message:  You must have an internet connection to use this feature, to use online help, to use picasa forums or to share to blogger.

 

I can open and read g mail, and I can open my blogs. 

I tried picasa updates but don’t think they happened.

 

Now I am down to uninstalling Picasa, saving edits.  Is this what I should do?  Oh me…let’s hope I can get it back but it is of no use for me now.  I am desperate.  SEA rally is next week.

 

I got info from Indio but because the person sending did not want to use up her mifi she sent me links to Flicker.  Clicking on Flicker I discovered that they are right protected!  Not to worry…when I write up Indio I will just include those links.  Am waiting for that Maestro newsletter to come so I have more info about that rally.  Interspersed will be these Flicker links. 

 

Meanwhile I am dead in the water for Maestros and all the blogs I do!!  Let me know if  you think reinstalling Picasa is an answer.

 

Thanks.   Oh…this has been going on for days.  Roxie13

 

January 20, 2014
3:04 pm
Avatar
MrsGeek
Admin
Forum Posts: 2823
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Hey Roxie, 

Where there’s a will, there’s a way.

The “Share” button, in Picasa, is simply a shortcut for the old way of uploading photos and that is to go to the destination and use the Upload command.  The destination I’m talking about is Google+ Photos: https://plus.google.com/u/0/photos  Here are the steps:

  1. You will need to save your edits in Picasa so the picture on disk is the same as you see in Picasa.  You can open each picture and use File Save, or you can view each folder and click the little disk icon at the top left to save all edited photos in that folder all at once
  2. Go to your Google+ Photos and you’ll see an Upload Photos button.  Click that button, then you will see a message to “Drag photos here” or Click to open the file browser.
  3. Choose Click to open the file browser
  4. navigate to the folder with the picture in it that you want to upload
  5. Click and Ctrl Click to select all the pictures you want
  6. Click Open in the lower right
  7. Now you’ll see all your selected picture and a drop-down in the upper left to “Add to Album”  Click the dropdown arrow and select the album you want these photos to go to, or click New Album and create a name
  8. Click Done
  9. You can skip the face recogntion stuff if you want, and you can skip the Share Album stuff if you want.

You now have your pictures in the Google+ photo album and you can use them in your blog.

 

 

January 23, 2014
10:02 pm
Avatar
Roxie Marston
Member
Members

Teachers
Forum Posts: 118
Member Since:
July 13, 2010
sp_UserOfflineSmall Offline

Thanks, Chris for all of the Picasa info.  My No Internet Access alarm was due to McAfee not recognizing it.  This likely happened while the transition from Windows 7 to 8.1 occured.  I had not had an occasion to see how Picasa would work.  Fixed and I can now post pictures to my blogs.

 

I did load Google+.  Right clicking on a Google+ page and copying the url allows a quick trip from picture into the blog via the url.

I quickly took pictures of the HTR Volley Ball Challenge Tournament this morning, came home and loaded them on the computer and built the blog very quickly.  No more switching back and forth between compose and html.  Check out the volley ball blog:  http://www.htrvolleyball.blogspot.com/

 

Thanks again.  See you in Perry.   Roxie

January 24, 2014
2:39 pm
Avatar
MrsGeek
Admin
Forum Posts: 2823
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Ahhh – thanks for the follow up, I’m so glad you figured it out!  That’s one of the reasons we don’t use any commercial anti-virus.  We use the free Security Essentials from Microsoft.

Great blog … and such good use of Picasa Collages too!

Yes, see you in Perry.

Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
12
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 150
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1073
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2056
Posts: 6839
Newest Members:
dee tucker, Nancy Freer, Pat Hancock, Ruthann Davidson, Jan Scot Penrod, Suzanne Brannan
Moderators: Jim Guld: 0
Administrators: MrGeek: 425, MrsGeek: 2823, Craig Biles: 0, David Carr: 1