How to force upload from Samsung Galaxy A7 to Google Photos | Photos | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
How to force upload from Samsung Galaxy A7 to Google Photos
October 22, 2020
8:54 am
Avatar
Detlef
Member
Members
Forum Posts: 3
Member Since:
June 18, 2020
sp_UserOfflineSmall Offline

Hi Chris,

I’ve been having a problem with long delays in photos being uploaded from my phone (Which is called a ‘Handy’ here in Germany.) Often it takes up to a week to get pix into the cloud. I have a number of Google accounts and have occasionally sent my photos to the wrong account, but this delay is constant. When I open GP and press the icon top right, I’m told that the program is backing up but the circular arrow just spins without anything being accomplished.

Just now, as I was checking, 5 photos were actually uploaded, but they were taken 7 days ago! Is there a way to force an upload hourly or even just twice daily? The phone is connected to wi-fi 23.5 hours a day.

October 22, 2020
11:51 am
Avatar
MrsGeek
Admin
Forum Posts: 3039
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

The only way to force an upload is manually. Select the photo(s)  click the 3-dot menu and Backup now

It sounds like something is definitely wrong (assuming your Wi-Fi is good) – maybe there’s a setting for background operations that is turned off? Meanwhile, the more you open the app and check the account button for your backup status – the more the phone should get the message that Google Photos is important and deserves some more priority.

If nothing changes, I would try some troubleshooting like clearing cache and data, and maybe uninstalling/reinstalling.

Let me know.

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 11
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
guppy1: 81
Member Stats:
Guest Posters: 402
Members: 1223
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2214
Posts: 7347
Newest Members:
Mary Brown, Maureen Downs, Janet Brooks, charles peters, Mary Jane Jardine, Patricia Aucoin
Moderators: Jim: 0
Administrators: MrGeek: 443, MrsGeek: 3039, Craig Biles: 0, David Carr: 1