File dates not in order | Photos | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
File dates not in order
January 11, 2015
11:07 am
Avatar
Barbara Eaton
Member
Members
Forum Posts: 43
Member Since:
August 16, 2012
sp_UserOfflineSmall Offline

I hope I’m posting this in the correct place. Since becoming a member in 2012,I’ve adopted your way of dating photos so that they are sortable. During these winter months, I have been working with photos prior to becoming a member, correctly putting in a sortable date. So, instead of 2015-11-01 or Jan 11 2015, I am using 20150111-whatever. I’ve completed this process, but notice that my files are not in order . I’ll have a group of 4-5 of 2010,then 2011, 2012, then 2009.

What could I possibly be doing wrong?

January 12, 2015
12:44 am
Avatar
MrsGeek
Admin
Forum Posts: 3279
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Congratulations on spending time to organize your older photos. It’s quite a job!

First of all, I should say that I no longer find it necessary to change the filename of pictures to make them sortable. At least in my world, I just don’t view photo files in any system other than Picasa or Google+ photos – which all use the file date to sort anyway. There’s nothing wrong with filenames that are sortable dates, I just don’t go thru that extra work anymore.

You say you renamed your photo files with sortable dates of YYYYMMDD. To sort by that filename, you need to specify Sort by Name. Is it possible you have it sorting by Date? And, your dates don’t match the filenames? 

January 12, 2015
4:54 pm
Avatar
Barbara Eaton
Member
Members
Forum Posts: 43
Member Since:
August 16, 2012
sp_UserOfflineSmall Offline

Thanks for your reply. I guess I should have told you that I have not allowed Picasa to scan these files that I’ve been working on. I do use Picasa. What I posted earlier is under Library>Pictures. On the left side of the screen is a long list of pictures files by yyyymmdd, but they are not in order. Maybe it’s no big deal, but when I completed this project, I was surprised to see the files were not in this order: 

20101108  20111014  20120904   20130415 and so on…

They were in this order:

20101108  20120904  20111014  20130415.

Thanks in advance! You’re the best!

January 12, 2015
6:40 pm
Avatar
MrsGeek
Admin
Forum Posts: 3279
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Okay … you say that on the left side of the screen is a long list of picture files by yyyymmdd. At the top of that list, is there a column header “Name” ?

If so, click right on the word “Name” and it should sort by the contents of that column. If it sorts them in reverse order, just click on “Name” again.

This is the windows explorer view and you can sort by any column you can see just by clicking on the column header.

Let me know.

January 12, 2015
10:24 pm
Avatar
Barbara Eaton
Member
Members
Forum Posts: 43
Member Since:
August 16, 2012
sp_UserOfflineSmall Offline

Thanks for the reply. There is no column header “Name” at the top of the list. I’ m using Windows 7. When I open Windows Explorer and click on “Pictures”, all my picture folder icons fill up the main screen. On the left column, where I have selected “Pictures”, the only thing I see up above is “Organize”, “Share With”, “Slide Show”, “Burn”, & “New Folder”. When I click on the drop down for “Organize”, I do not get an option to sort. I see nothing that says “Name”. Any ideas?

Thanks in advance for your help. You’re the best!

January 19, 2015
2:28 pm
Avatar
MrsGeek
Admin
Forum Posts: 3279
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

OK, it sounds like you are indeed using Windows Explorer. In order to see the column headings I refer to, you need to be in “Detail” view. There is also a Sort by button in the toolbar that will work in any view.  Take a look at this screenshot (click to enlarge) and see if it helps:

Image Enlarger

It might also help to review the Windows Explorer videos:

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
James: 83
Member Stats:
Guest Posters: 402
Members: 1339
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2392
Posts: 7878
Newest Members:
Philip Duke, James Heath, Lyle Luttrell, Malin Manos, Bonnie
Moderators: Jim: 0
Administrators: MrGeek: 452, MrsGeek: 3279, Craig Biles: 0, David Carr: 1