Navigating with off-line map | Google Maps | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Navigating with off-line map
February 28, 2018
3:44 pm
Avatar
guppy1
Member
Members
Forum Posts: 75
Member Since:
August 5, 2010
sp_UserOfflineSmall Offline

Hi Jim and Chris,

I have made a map in Mexico of an area that I suspect has poor cell service.  I have saved the map off-line however I am unable to navigate.  When I go to the saved map the lower right corner shows “Preview” but I can’t seem to Navigate.  What could I be doing wrong?  Thanks.

Frank Teale

March 4, 2018
10:39 pm
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Hey Frank,

So, are you saying you used the Google Maps menu and “Offline maps” to save portions of Mexico? And, you’re in one of those areas now? If both of those are true, you just open Google Maps like normal and choose a destination and navigate. It’s supposed to just kick in automatically with the offline map. The only way I know I’m using an offline map is to look closely at the bottom line and I see a cloud with a line thru it.

I go thru that basic info because you say you “go to the saved map” – there’s nothing to go to. You just use Google Maps like normal and when it doesn’t have a connection, it will look to see if there is an offline map available.

Does that help? or is it something else?

March 15, 2018
9:58 am
Avatar
guppy1
Member
Members
Forum Posts: 75
Member Since:
August 5, 2010
sp_UserOfflineSmall Offline

I got it to work for me but not sure exactly how.  The trouble I was having was making my own route instead of the route google wanted me to take.  I made a route in advance of where I wanted to go and was trying to use it.  Anyway I got it to work for me and didn’t get lost.  More research when I have time.  Thanks.

Frank

March 16, 2018
8:53 am
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Aha! Custom route – that’s a different kettle of fish!

Watch this video and see if it helps

https://geeksontour.com/2016/0…..avigation/

Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
19
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 150
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1065
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2047
Posts: 6814
Newest Members:
Barbara Sargeant, Timothy Clark, Judy Reel, Liz Milford, MaryJane Navarro, Joanne ODonnell
Moderators: Jim Guld: 0
Administrators: MrGeek: 424, MrsGeek: 2811, Craig Biles: 0, David Carr: 1