Embed Mymaps in Blogger | Google Maps | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Embed Mymaps in Blogger
April 22, 2019
8:53 pm
Avatar
Sue Wharton
Member
Members
Forum Posts: 61
Member Since:
July 25, 2016
sp_UserOfflineSmall Offline

I have done this in the past but not for a year or so. I went to the 3 dots, said Embed and I now get a screen with essentially just the URL, no HTML code. What am I doing wrong?? I will be very disappointed if I can’t put a map of our travels in our blog.

April 23, 2019
8:21 am
Avatar
MrsGeek
Admin
Forum Posts: 2811
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Embed still works fine for me, so I think you’re just missing the step of setting the share options to Public. Watch this video for details:

However … If you take a look at my yearly travel maps on my blog you’ll notice that they are not embedded. They are just screenshots of the overall map – then that screenshot is linked to the actual, live map. I like that better for a couple of reasons:

  1. I think the interactivity is confusing when it’s embedded. For example on my maps page I did embed the map for 2014 – as I scroll down the page and I hit the 2014 map the scrolling shrinks that map rather than continuing down the page. 
  2. I like to print my blog and the interactive map won’t print

Here’s an article I wrote about using screenshots for linking to maps.

Let me know how it goes.

April 23, 2019
9:35 am
Avatar
Sue Wharton
Member
Members
Forum Posts: 61
Member Since:
July 25, 2016
sp_UserOfflineSmall Offline

I accidently found my problem. Ihad been checking off “share with anyone who has this link” and would ot get the embed code. This morning that wouldn’t even work, kept saying not a shared map. I then checked off “public” and the html code showed up. For now I will use this but I will check out taking screenshots instead. Just want to get the travel blog published and started.

Thanks

Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
26
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 150
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1065
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2047
Posts: 6814
Newest Members:
Barbara Sargeant, Timothy Clark, Judy Reel, Liz Milford, MaryJane Navarro, Joanne ODonnell
Moderators: Jim Guld: 0
Administrators: MrGeek: 424, MrsGeek: 2811, Craig Biles: 0, David Carr: 1