Archiving with Google Photos|Google Maps|Forums: Ask the Geeks!|GeeksOnTour.COM

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum. If you need more help, you can book a 30 minute one-on-one Zoom meeting using our Office Hours feature.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSSsp_TopicIcon
Archiving with Google Photos
June 10, 2023
1:50 pm
Avatar
Sue Hepler
Member
Members
Forum Posts: 63
Member Since:
January 18, 2019
sp_UserOfflineSmall Offline

I take a lot of photos of people’s homes as we tour them.  After I send them a copy, I archive them so I don’t have to scroll through them whenever I search for a personal photo.  BUT….when I try to add a personal photo to my blog, it still scrolls through all the housewatch photos even though I already archived them.  Is there a way to get around that?  i don’t want to scroll through archived stuff whenever i post to the blog. 

June 11, 2023
10:28 am
Avatar
MrsGeek
Admin
Forum Posts: 3418
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Hey Sue,

Geez – I never noticed that before. I checked it out and yes, my archived photos also show up when adding from Google Photos to Blogger. I just don’t have as many as you do!

Lately, I have not been using the Blogger “Add Image” button at all. I’ve been using copy/paste instead. Try it:

  • Open Google PHotos and open the photo you want in your blog post
  • Right-Click and “Copy Image”
  • Go to your blog post in Edit mode
  • Right-Click and Paste 

Let me know if that works for you.

June 11, 2023
11:14 am
Avatar
Sue Hepler
Member
Members
Forum Posts: 63
Member Since:
January 18, 2019
sp_UserOfflineSmall Offline

I’ve tried copy/paste to add photos but some readers say there is just a black square instead of the photo.  I’ll do some testing today.  Maybe it depends on the browser folks are using?

June 11, 2023
12:04 pm
Avatar
MrsGeek
Admin
Forum Posts: 3418
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

hmmm – well, that’s not good.

I’ve been using copy/paste for most all my photos in the blog. 

Tell me if you see any black squares https://geeksontour.blogspot.com/

June 11, 2023
1:45 pm
Avatar
Sue Hepler
Member
Members
Forum Posts: 63
Member Since:
January 18, 2019
sp_UserOfflineSmall Offline

Yours are all good.  I’ll try copy/paste on my next attempt.  Thanks.

Forum Timezone: America/New_York
Most Users Ever Online: 722
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Bob Brown: 96
James: 94
guppy1: 83
LuVerne Underhill: 79
Member Stats:
Guest Posters: 402
Members: 1335
Moderators: 1
Admins: 3
Forum Stats:
Groups: 3
Forums: 19
Topics: 2484
Posts: 8179
Newest Members:
Michael Friolet, Bruce Rives, Robert, Fermor Black, Lee McIntyre
Moderators: Jim: 0
Administrators: JimAdmin: 456, MrsGeek: 3418, David Carr: 1