Windows 10 constantly resizing on laptop | Everything Else Forum | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Windows 10 constantly resizing on laptop
November 1, 2015
4:57 pm
Avatar
Art
Guest
Guests

While I am enjoying Windows 10, my laptop screen keeps resizing ( i.e. 250% or 25% or some other percent).  Can I somehow make my computer stick to 100% ?

November 3, 2015
4:41 pm
Avatar
MrsGeek
Admin
Forum Posts: 3203
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

I don’t know, but here’s one idea:

If you’re on a web browser and the screen magnification changes, it may be due to the way you’re touching the touchpad. We’re all accustomed to one finger touch commands on the pad, but now there are two finger ‘gestures’ – many of them allow you to pinch (two fingers on pad and move them closer together) to decrease magnification, and spread (two fingers together on pad and move them further apart) to increase magnification. It is so easy to do that by accident!

If you find that is what is happening, you can go to your mouse and touchpad settings (search for touchpad) and then your touchpad – e.g. Synaptics – and settings, maybe advanced … multi finger. Click the tab for two finger and you can uncheck the Zooming option. 

Just a comment – you may also see that two fingers can scroll up and down. I really like that and use it all the time, but I agree the magnification can happen when I don’t intend, and it is a bit disconcerting.

If that’s not the issue, let us know.

November 5, 2015
9:38 am
Avatar
Art
Guest
Guests

That seems logical.  Operator error is most often my issue with electronics.  Thank you!Embarassed

November 8, 2015
9:14 pm
Avatar
Paul Goldberg
Guest
Guests

Just a comment about how I find myself zooming by accident. If I am looking at a screen and let my left thumb inadvertently touch the mouse pad while using my right index finger to move the cursor, instant unintended zoom. I try to be very careful to keep my left hand away from the mouse pad, but even as I type this i notice the thumb dropping towards the pad Surprised

November 9, 2015
9:11 am
Avatar
Art
Guest
Guests

Paul,  When I originally posted, I hoped the answer was a setting change but it apparently isn’t that simple.Confused

November 9, 2015
7:45 pm
Avatar
MrsGeek
Admin
Forum Posts: 3203
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

If I’m right that it is a 2-finger motion on the trackpad, you can turn off that setting on your Trackpad settings.

November 9, 2015
9:15 pm
Avatar
Paul Goldberg
Guest
Guests

Thank you. I am aware I can change the setting on the computer. I am working on changing the setting in my fingers CoolI like the ability to zoom in and out when I WANT to. Just need to train my left hand to stay away from the touch pad when it isn’t called for, that takes a bit more effort.

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 11
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
guppy1: 82
Member Stats:
Guest Posters: 402
Members: 1339
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2337
Posts: 7713
Newest Members:
Paul Stratton, Beverly Birnbaum, JULIE J WALDROP, Terry Scheckwitz, Anthony Bufalo
Moderators: Jim: 0
Administrators: MrGeek: 450, MrsGeek: 3203, Craig Biles: 0, David Carr: 1