Sound on Tutorials | Everything Else Forum | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Sound on Tutorials
January 23, 2011
5:32 pm
Avatar
Gwen Duthie
Guest
Guests

I am a new member and when listening to the tutorials the sound is broken up.  I get about 20 words and it seems to load the next twenty words etc.

Quite painful and time consuming to listen too that way.  I have just purchased a new laptop with windows 7.  Can anyone help. Thanks Gwen

January 24, 2011
8:27 am
Avatar
MrsGeek
Admin
Forum Posts: 3283
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Jerky videos that stop and start are usually caused by a slow internet connection.  If you can't improve your internet connection, the next thing to try is to pause the video playback while it takes its time to load.  You should be able to see the progress bar of the download activity.  When the download is sufficiently beyond the playback head – try playing it again.

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 7
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
David Cross: 89
James: 84
Member Stats:
Guest Posters: 402
Members: 1340
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2395
Posts: 7885
Newest Members:
James B Travelstead, richard plemons, Arthur Dahms, Philip Duke
Moderators: Jim: 0
Administrators: MrGeek: 452, MrsGeek: 3283, Craig Biles: 0, David Carr: 1