Something funny going on!!!|Everything Else Forum|Forums: Ask the Geeks!|GeeksOnTour.COM

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Something funny going on!!!
March 15, 2011
9:36 am
Avatar
Doris Arnold
Guest
Guests

HELP!

More often than I like, when I am typing an entry in a forum or facebook or in a new document, somewhere in the middle to the end of it I hit a key or a quick combination of keys that takes me out of what I'm doing and I completely lose everything!!!!  AAAGGGHHH!  YellIt happended while I was typing this.  AND it happened after I had put in a “welcome” entry in the “getting acquainted” forum.  After the second time, I gave up. Frown

I'm almost sure it has something to do with shortcuts on my keys, but I have not been able to find where to turn off shortcuts or change them…I have a laptop and am using Windows 7.

Thanks for any help!!!

 

Doris 

March 15, 2011
8:33 pm
Avatar
MrsGeek
Admin
Forum Posts: 3301
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Really don't know what's happening, but here's some thoughts,

Backspace sometimes does the same thing as issuing the 'Back' command in a browser.  That one pisses me off sometimes.

If you're on a laptop, often touching the touchpad with your palms will take you somewhere, or do some shortcut that you're unaware of.  Go to Mouse settings in control panel and see if you can find a corner of the touchpad that is set to some shortcut – and disable it.  

Anyone else have ideas?

April 8, 2011
10:16 am
Avatar
Sandy Teggatz
Guest
Guests

Many times the “Tap to click” setting on the Touchpad causes this problem. We always recommend this setting be turned off.

September 3, 2011
9:45 pm
Avatar
Guest
Guest
Guests

So, where do I find “tap to click” to disable it?  I searched control panel and can find all the drivers for the touch pad on my HP laptop.  But I don't understand what they are.

Mrs. Geek, you said at the Computer Boot Camp you teach about how to deal with this issue.  Help.  I am always loosing sections of what I am typing–especially while composing email.

September 3, 2011
11:47 pm
Avatar
MrsGeek
Admin
Forum Posts: 3301
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

See if this video helps:

Touchpad Settings

September 4, 2011
1:58 pm
Avatar
Guest
Guest
Guests

Thanks, Chris.  I found the settings and deactivated tapping.  I'll see if that helps.  You folks are great.Smile

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
Guest(s) 11
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Barbara Dalderis: 108
Bob Brown: 96
James: 90
David Cross: 89
Member Stats:
Guest Posters: 402
Members: 1344
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2412
Posts: 7928
Newest Members:
margie kimmel, Marvin Ogle, Gail Biondi, Melvin England, KC.CLT.NC
Moderators: Jim: 0
Administrators: JimAdmin: 453, MrsGeek: 3301, Craig Biles: 0, David Carr: 1