Jelly Bean not compatible with Foxfi?? | Internet on the Road | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Jelly Bean not compatible with Foxfi??
March 10, 2013
8:48 am
Avatar
Carla Hall
Member
Members
Forum Posts: 10
Member Since:
August 29, 2012
sp_UserOfflineSmall Offline

Help.  Foxfi has been very slow and kicking us off lately.  After research,  June Fabrics says Foxfi is not compatible with Jelly Bean and not to upgrade.   But we are already onJB.  Thoughts?

March 17, 2013
11:59 am
Avatar
MrGeek
Admin
Forum Posts: 427
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

We’re hoping for an update to FoxFi that will work with Jelly Bean.

Easy Tether is an alternative. I don’t know if it is completely compatible, but is worth a try.

Helping Travelers to Plan, Preserve, and Share their Travels

April 1, 2013
8:54 pm
Avatar
MrsGeek
Admin
Forum Posts: 2903
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Since this message was written, Jim’s phone has updated to Android 4.1 (Jelly Bean) and, indeed the FoxFi hotspot no longer works on his phone.  I’ve continued to click the button to Postpone installing Jelly Bean, and so far so good.  It prompts me every 12 hours to install the update, but it’s a simple touch on ‘Not Now’ that keeps putting it off.  I’ll bite the bullet one of these days – then we’ll either use the tethered option, or we’ll pay Verizon for their mobile hotspot.  I’m not really afraid of paying the extra $20 to Verizon … I’m afraid that their hotspot feature might limit our hotspot usage to 2GB rather than using the Unlimited data that we now enjoy.

Anyone have experience with using Verizon’s mobile hotspot feature with an unlimited data plan?

April 7, 2013
11:41 am
Avatar
Barbara Dalderis
Northern CA
Member
Members
Forum Posts: 106
Member Since:
September 20, 2010
sp_UserOfflineSmall Offline

I’m fending off the Jelly Bean upgrade the same way.  Touching “not now” every 12 hours.  From your comments it looks like tethering using PDAnet works after the upgrade to JB.  

If you can connection on your laptop using the tethering with PDAnet can you then use Connectivity on your laptop to create a hotspot???   That way I could update my other wifi devices like Nook and Samsung Tablet once in a while using the Connectivity hotspot.

 

P.S.  

Just saw this post on Google Play’s PDAnet+ download site:

 April 6, 2013 – Motorola Droid RAZR with version 4.01

 Update.

Great app. Just got the link for the jelly bean beta and it’s working great! Full release should be soon! You guys rock!

 

Keep your fingers crossed!!

 

 

 

April 9, 2013
9:40 pm
Avatar
MrGeek
Admin
Forum Posts: 427
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

Looks like the folks at FoxFi have fixed the break, at least for some phones.

Use the Play Store to update your FoxFi app. You will need to accept some notifications. Tell them you trust FoxFi.

Change the SSID of your hotspot. Restart the hotspot. That should do it.

More info here-

http://www.droid-life.com/2013…..elly-bean/

Helping Travelers to Plan, Preserve, and Share their Travels

April 9, 2013
10:30 pm
Avatar
Barbara Dalderis
Northern CA
Member
Members
Forum Posts: 106
Member Since:
September 20, 2010
sp_UserOfflineSmall Offline

Jim,  I upgraded my Droid Razr to Jelly Bean and I was then able to get Foxfi to set up a wifi hotspot and connect with my Samsung Tablet.  Happy Day.  But I don’t understand why we now are using FoxFi and not PDAnet+.  

 

Thanks for the heads up.

 

I went back into my cell phone and used PDAnet to set up the hotspot.  And it worked going through PDAnet+.  But somehow it setting up this new connection to FoxFi I had to put in an additional password.  And now every time my phone goes into rest (screen goes dark) it asks be to put in the password.  This is getting old.  How do I get rid of this password issue???

 

Thanks.

April 9, 2013
11:07 pm
Avatar
Sharon Del Rosario
Guest
Guests

Yesssss! I’m now able to post a comment on this forum. Thanks, Jim, for whatever you did to fix my connection. It’s great that FoxFi now works with Jelly Bean and I’ll allow the update the next time I get the prompt on my Droid RAZR MAXX. Appreciation for whoever made this finally work. Cool

April 16, 2013
1:29 pm
Avatar
MrGeek
Admin
Forum Posts: 427
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

We have been getting many updates on both PDANet+ and FoxFi on our Droid RAZRs.

There have been multiple reports of phones being re-enabled.

FoxFi has has a compatibility page, though it may be behind the updates.

Helping Travelers to Plan, Preserve, and Share their Travels

May 1, 2013
9:54 pm
Avatar
Paul Goldberg
Guest
Guests

Just rejoined Geeksontour in time to address the foxFi issue.  I had downloaded and installed a couple of weeks ago when we ran through our 5 GB MiFi with two weeks to go in the cycle!  It didn’t work on my Razr.  I gave up and got into other issues (warranty work on the coach).  After reading this forum I decided to try again and viola I am sending this over my updated Razr using FoxFi and my “unlimited” bandwidth.

 

I did end up with a “pattern” lock and am wondering how to disable it, or if I want to disable it if I can.  The disable fundtion seems to be locked out for admin use only, I thought I was the admin.

 

Paul Goldberg  aka xctraveler

 

 

May 2, 2013
10:14 am
Avatar
MrGeek
Admin
Forum Posts: 427
Member Since:
November 3, 2009
sp_UserOfflineSmall Offline

It is a good idea to have some kind of lock on the phone.

Security is the reason. The lock is required for FoxFi. You can modify it or you can use a password or PIN to unlock your phone. If you uninstall FoxFi, you should be able to take off the lock. 

Helping Travelers to Plan, Preserve, and Share their Travels

May 5, 2013
2:17 pm
Avatar
Barbara Dalderis
Northern CA
Member
Members
Forum Posts: 106
Member Since:
September 20, 2010
sp_UserOfflineSmall Offline

Paul,

This cell lock happen to me when I added the FoxFi to my Jelly Bean cell.  At first I was upset.  But then I changed the password to a PIN number and I really like it.  I think it is smart to have a lock on your phone and it only takes a second to add the PIN!

Forum Timezone: America/New_York
Most Users Ever Online: 301
Currently Online:
25
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 157
Roxie Marston: 118
Barbara Dalderis: 106
Bob Brown: 96
David Cross: 89
guppy1: 76
Member Stats:
Guest Posters: 402
Members: 1160
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2115
Posts: 7021
Newest Members:
Jack Hays, Jacqueline Williams, Mike and Pixie Meehan, Tammy Carter, Patrice Gallagher, Susan Bivins
Moderators: Jim Guld: 0
Administrators: MrGeek: 427, MrsGeek: 2903, Craig Biles: 0, David Carr: 1