Using Microsoft Live Writer with Windows 8? | Blogs | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Using Microsoft Live Writer with Windows 8?
July 1, 2014
6:38 am
Avatar
Sharon Del Rosario
Guest
Guests

Is there any way to use MS Live Writer under Windows 8? Or is there another program to use?

July 1, 2014
12:17 pm
Avatar
MrsGeek
Admin
Forum Posts: 2821
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

I’ve been using Live Writer with Windows 8 with no problem. What are you experiencing?

Here’s the link I used to get Live Writer: http://windows.microsoft.com/e…..essentials

That will also get you all of the free Windows live apps, you can deselect the ones you don’t want.

July 2, 2014
3:09 pm
Avatar
Sharon Del Rosario
Guest
Guests

I was asking on behalf of a friend who thought there wasn’t a version of Live Writer for Windows 8, as well as in advance of possibly upgrading to it myself in the future. Thanks for the reply.

August 4, 2014
5:05 pm
Avatar
Wayne Aanerud
Guest
Guests

I’m having problems also with windows 8 and live writer that comes with Office 2013. I was able to post blog but the pictures didn’t post I was asked about an on line storage place thingee ??  I never had a problem before with the old laptop. I thought New laptop and new office 2013 with live writer would be a breeze. 

Please Help

August 4, 2014
7:31 pm
Avatar
MrsGeek
Admin
Forum Posts: 2821
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

It sounds like you got the Picture setting changed to FTP site. Check your Blog settings (Blog Account, Blog Options, Pictures) and be sure the Picture setting is Blog Service:

blog-pic-settings-1.PNGImage Enlarger

Let me know.

sp_PlupAttachments Attachments
Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
23
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 150
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1073
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2054
Posts: 6837
Newest Members:
dee tucker, Nancy Freer, Pat Hancock, Ruthann Davidson, Jan Scot Penrod, Suzanne Brannan
Moderators: Jim Guld: 0
Administrators: MrGeek: 425, MrsGeek: 2821, Craig Biles: 0, David Carr: 1