Newby posting pics to blog problems | Blogs | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Newby posting pics to blog problems
April 14, 2017
8:32 pm
Avatar
Guest
Guest
Guests

Having 2 problems with pictures as I write my first blog.  

1.  When I click on the picture icon to insert image, it gives me several choices.  But not a choice to just take a photo from my Google photos – it only allows a choice to take pictures from my Google Photos Albums – most of my pics aren’t in albums at this point.  I tried to then copy the url of the individual picture in google photos, and use the url tool, but that gave me an error message as well.  How do you insert a picture from Google photos?

2.  As I go down my blog page and try to insert later pictures, it is putting them above my first entries and pics in this blog post.  I made sure there wasn’t excess space above the entry, and made sure to have my cursor positioned where I want it, but it still pops the photo to the top of the post??ConfusedConfused

April 14, 2017
8:50 pm
Avatar
MrsGeek
Admin
Forum Posts: 2806
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Hello Charles,

Congratulations on starting a blog! If you have a fraction of the fun I’ve had with Blogger, you’ll enjoy it.

As for photos, the language is a bit odd, but the option “From Your Phone” is actually a link to your Google Photos library. If you don’t see “From Your Phone” then click the down arrow by “More…”

About the photos getting added in undesirable places. I hear ya! Google is always fiddling with things and sometimes it gets messed up. When I find that a photo is getting added at the top even though I was positioned at the bottom, here’s how I fix it …

  1. Select the photo wherever it was added and Cut with CtrlX or right-click Cut
  2. Move your cursor to the place you want the photo and Paste with CtrlV or right-click Paste

You can also drag photos around, but that can be messy too. I find the cut and paste is the cleanest way. 

Forum Timezone: America/New_York
Most Users Ever Online: 93
Currently Online:
19
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 149
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1062
Moderators: 1
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2043
Posts: 6806
Newest Members:
MaryJane Navarro, Joanne ODonnell, Charlie Lightner, Shirley Clark, John Roy, ROBERT Lawless
Moderators: Jim Guld: 0
Administrators: MrGeek: 424, MrsGeek: 2806, Craig Biles: 0, David Carr: 1