Embed YouTube video in Blogger and disable autoplay at end | Blogs | Forums: Ask the Geeks!

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Embed YouTube video in Blogger and disable autoplay at end
August 26, 2018
12:18 pm
Avatar
MrsGeek
Admin
Forum Posts: 2740
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Q: I’m trying to embed a video in blogger that i’ve previously upload to my youtube account. Having trouble finding the html code in youtube to add to blogger. Having trouble finding the setting to disable the auto play feature in youtube. Only want viewer to see my video. 
Do you have a more recent learning video than “264.BL-Insert Video in Blog” posted on your site in 2013? Seems the screens in youtube have changed since when your tutorial was prepared.

A: Thanks to your message, I just made a new video: 526. BL-Embed YouTube Videoi In it I do show how to disable the option for Suggested Videos at the end. Let me know if this is what you needed.

September 3, 2018
11:46 am
Avatar
ken wurtenberger
Guest
Guests

Chris

Thanks for the updated video.  Process now works great and only my video plays when selected.

Another issue has arisen.  When the viewer selectes the video to play the following message is received and they are re directed to the YouTube web site to play the video.  Is there a setting I can select or change to allow the video to play within my blog?

“Watch this video on you tube. Playback on other websites has been disabled by the video owner”

Thanks for your ongoing help. 

Ken

September 4, 2018
10:08 am
Avatar
MrsGeek
Admin
Forum Posts: 2740
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Hey Ken,

There’s a setting for that. Don’t know how yours got set to embed not allowed, but you can change it by

  1. visiting your video on Youtube,
  2. click the Edit button below and to the right of your video
  3. click the Advanced  Settings link – just below your video towards the right
  4. Scroll down to Distribution Options and check the Allow embedding box

Hope that helps.

September 7, 2018
4:25 pm
Avatar
ken wurtenberger
Guest
Guests

Chris,

You are the best!  

Your instructions were perfect once I realized that the iPad interface doesn’t display the same menu functions as the pc version. 

After using my laptop to make the changes, all the described menus and functions were visible. 

All is good.  Thanks again. 

Ken

Forum Timezone: America/New_York
Most Users Ever Online: 84
Currently Online:
25
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 148
Roxie Marston: 118
Barbara Dalderis: 103
Bob Brown: 96
David Cross: 89
guppy1: 75
Member Stats:
Guest Posters: 402
Members: 1121
Moderators: 2
Admins: 4
Forum Stats:
Groups: 3
Forums: 19
Topics: 2003
Posts: 6659
Newest Members:
Richard Stewart Mortimer, Security Audit, Michelle Cahill, James Berger, Jake Dacey, LuAnn Freund
Moderators: Jim Guld: 0, rvnavigator: 9
Administrators: MrGeek: 422, MrsGeek: 2740, Craig Biles: 0, David Carr: 1