Blogger layout problems|Blogs|Forums: Ask the Geeks!|GeeksOnTour.COM

Please ask your questions here (not in email) – we promise to respond here, no such promise with email. This is a benefit of membership. Here’s info  on how to post to this Q&A Forum. If you need more help, you can book a 30 minute one-on-one Zoom meeting using our Office Hours feature.

You must be logged in as a Premium Member to Ask the Geeks a question. All are welcome to freely browse the Forums.

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Blogger layout problems
June 13, 2012
5:54 pm
Avatar
Guest
Guest
Guests

I have been on blogger since 2006.  The right sidebar of my blog contains my profile, photo, visit counter, etc., including a Google map of our travels.  Everything was just fine, then suddenly, the sidebar only shows up at the bottom of the page of posts.  I have done everything I can figure out to fix it.  Used blogger help and it said to check all items in both columns.  Something must be too large.  I did that.  Even made the Google map insert smaller.  Still no luck.  Anyone have any ideas?Frown

 

Blog is 5thwheelwanderings

June 14, 2012
5:49 pm
Avatar
Guest
Guest
Guests

I have no idea why, but today the blog is fine.  If anyone can explain it to me, please do.Smile

June 16, 2012
7:18 pm
Avatar
MrsGeek
Admin
Forum Posts: 3418
Member Since:
July 2, 2010
sp_UserOfflineSmall Offline

Carol,

Yes, the main page of your blog looks fine, but if you go to ‘older posts’ all the sidebar stuff is still at the bottom.

So, I started going thru your posts, one-by-one.  Each one has the sidebar at the side until this one: http://www.5thwheelwanderings……ay-21.html

The sidebar on that is down at the bottom, so it is the culprit.

I actually don’t see anything in it that is an obvious problem, but maybe if you edit it, you’ll notice something.

 

Awesome pictures by the way – what a remarkable trip you’re having!

June 16, 2012
10:27 pm
Avatar
Guest
Guest
Guests

Thanks, Chris.  I edited the post but don’t see any problems.  That is one I posted by email.  Wonder if the settings in the HTML were off that way.  Anyway, thanks for looking.  Hopefully, it will stay fixed.  I have a very weak wifi here in Dawson Creek.  Maybe I can look more later.

Forum Timezone: America/New_York
Most Users Ever Online: 722
Currently Online:
Guest(s) 8
Currently Browsing this Page:
1 Guest(s)
Top Posters:
THOMAS J PARKS: 163
Roxie Marston: 118
Bob Brown: 96
James: 94
guppy1: 83
LuVerne Underhill: 79
Member Stats:
Guest Posters: 402
Members: 1335
Moderators: 1
Admins: 3
Forum Stats:
Groups: 3
Forums: 19
Topics: 2484
Posts: 8179
Newest Members:
Michael Friolet, Bruce Rives, Robert, Fermor Black, Lee McIntyre
Moderators: Jim: 0
Administrators: JimAdmin: 456, MrsGeek: 3418, David Carr: 1